Repeaters: 146.700- Mhz | 146.970- Mhz | 443.700+ Mhz | 445.075- Mhz | PL: 100 hz

Forum

Guest  

Show or hide header
Welcome Guest, posting in this forum requires an username and password. To request access send an email with “User Request” as the subject and your call to the following address: webmaster[at]k2jji[dot]org.




TRYON Amateur Radio Club K2JJI » Help Center » Radio Help » Baofeng UV-5R Receive question

Pages: [1]
Author Topic: Baofeng UV-5R Receive question
N2SLQ
Member
Posts: 27
Post Baofeng UV-5R Receive question
on: January 1, 2013, 10:52am

I am still working on it and it may just be my location. In my office in Mayfield, I can have a full QSO with someone on .06 (no PL) (W2BK) but struggle to QSO with someone on our repeater. The only difference that I can see on the face of the issue is the PL tone. The tone is programmed into my radio, I will have to try and get out on the road today to test and see if it has anything to do with the distance (and possible altitude difference) between me and the repeater.

K2ALS
Member
Posts: 12
Post Re: Baofeng UV-5R Receive question
on: January 1, 2013, 6:47pm

You may be right. Mayfield to our 700 repeater may be tough with the stock rubber duck (dummy load) antenna. Maybe try a better antenna? Good luck and let me know how you make out!

Steve

N2SLQ
Member
Posts: 27
Post Re: Baofeng UV-5R Receive question
on: January 1, 2013, 7:25pm

I have a 14.4″ dual band Expert Power antenna installed. I was talking out (into the repeater) with it to Scott KC2QCX from my driveway but the repeater wasn’t hitting my radio (can’t think if there is something from the repeater that my radio isn’t hearing… I can use the monitor button and can hear the repeater. My display shows signal present but, even with squelch to zero, my radio doesn’t put out audio (unless I have the monitor button pushed).

N2SLQ
Member
Posts: 27
Post Re: Baofeng UV-5R Receive question
on: January 1, 2013, 7:30pm

Keep in mind, on the 06 (repeater in Rotterdam, no PL in or out) I can have full quality QSO’s from my office. I do have the PL tone set in the radio for our repeater as well. Just not sure if there is something that the repeater puts out that I have to program to receive in the Baofeng…

N2SLQ
Member
Posts: 27
Post Re: Baofeng UV-5R Receive question
on: January 1, 2013, 9:35pm

I figured out the issue in the programming software. By default, when you select a PL tone, the radio puts it on for rec and xmit. I just had to remove the tone requirement from the receive side and all is well. Had a short but fine QSO with Scott for testing.

KC2UEZ
Administrator
Posts: 15
Post Re: Baofeng UV-5R Receive question
on: January 2, 2013, 11:08am

Glad you figured it out, I was going to say that. The repeater is not putting out the 100Hz yet, that has to be done via dip switches. But we need it to be able to send the ID and tones without PL and the QSO’s with the PL to be able to do IRLP.

Andrew will let me know when he is around and have some free time to do that.

N2SLQ
Member
Posts: 27
Post Re: Baofeng UV-5R Receive question
on: January 2, 2013, 5:12pm

Edgar, definitely be sure to let us know when that 100Hz output is active on the repeater. That way I won’t be banging my head against the wall as to why my radio stopped working again. 🙂

N2SLQ
Member
Posts: 27
Post Re: Baofeng UV-5R Receive question
on: October 15, 2013, 9:18am

I have stopped using other software for programming my UV-5R and started the Chirp software last night. It was incredibly simple to use and implement.

http://chirp.danplanet.com/projects/chirp/wiki/Home

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.027 seconds.